





<!DOCTYPE HTML>
	<!-- Html + Open Graph -->
	<!--[if lt IE 7 ]> <html lang="en-CA" class="ie6" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 7 ]>    <html lang="en-CA" class="ie7" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 8 ]>    <html lang="en-CA" class="ie8" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 9 ]>    <html lang="en-CA" class="ie9" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-CA" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
	<head id="head">
        
		<script>var _sf_startpt=(new Date()).getTime()</script>
		<!-- Page generated on 10-Mar-2017 7:30:42 AM -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
		<title>Trade conference builds unity among partners | Camrose Canadian</title>
		
   		
<!-- Meta -->

		<meta name="description" content="News, Local, Provincial, Canada, World, Sports, High School Sports, Local Hockey, Hockey, Basketball, Baseball, Football, Soccer, Lacrosse, Curling, Other Sports, Entertainment, Local, Movies, Music, Television,  Celebrities, Life, Health, Food, Travel, Money, Opinion, Editorial, Letters, Column, Your Newspaper, Social medias, Events, UR, News, Sports, Life, Entertainment, Money, Opinion, Marketplace, Photos, Videos, Contests, Polls, Weather, Sitemap, Event Submission">
		<meta name="robots" content="NOODP,NOYDIR">
		<meta name="author" content="nurun.com">
		<meta content="IE=edge" http-equiv="X-UA-Compatible">
		
		<link rel="shortcut icon" type="image/x-icon" href="http://www.camrosecanadian.com/favicon.ico">
		
		<!-- Set the viewport -->
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2" >
		
		<!-- Shiv - support for HTML 5 -->
		<!--[if lte IE 9]>
			<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
			<script src="http://www.camrosecanadian.com/assets/js/innerShiv.js"></script>
		<![endif]-->
		
	   	<script>
	   			window._GA_actualSection = 'News';
	   			window._GA_actualSubSection = 'Local';
   		</script>

		<link href="http://www.camrosecanadian.com/assets/wro/all_en.css?1.13.null-SNAPSHOT" rel="stylesheet">
		<script src="http://www.camrosecanadian.com/assets/wro/all_en.js?1.13.null-SNAPSHOT" ></script>
        <!-- Begin comScore Tag -->
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "10276888" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=10276888&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->
		<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>

		<!-- Ie7/Ie8 Quick Fixes -->
		<!--[if IE 7]><link rel="stylesheet" href="http://www.camrosecanadian.com/assets/css/style-ie7.css"><![endif]-->
		<!--[if IE 8]><link rel="stylesheet" href="http://www.camrosecanadian.com/assets/css/style-ie8.css"><![endif]-->
		<!--[if IE 9]><link rel="stylesheet" href="http://www.camrosecanadian.com/assets/css/style-ie9.css"><![endif]-->
		
		<script>
			window.Sunrise = $.extend(window.Sunrise || {}, {
				Config: {
					baseUrl: "http://www.camrosecanadian.com",
					baseAssetsUrl: "http://www.camrosecanadian.com/assets",
					lang: "en",
					reCaptchaPublicKey : "6Le3I80SAAAAAF6m_Swe0_vmH58RYmG-Dy4rst7m",
					disqusPublicKey :  "N9CdibFtZo0wna1UF40JdjS6wI5hGpB6Vd8BncLeTmEbaCPEN7syE0JBoWHkIpdt",
					janrainAppName :  "login.sunmedia.ca",
					janrainAppId :  "lbihohmlipcbapeopbfe",
					janrainAppUrl :  "https://login.sunmedia.ca",
						websiteCode:"CAMROSE_CANADIAN",
						websiteTheme:"ROC",
						canoeStorageUrlPhotoCommunitiesResize : "http://storage.camrosecanadian.com/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/",
						canoeStorageDynamicResize : "http://storage.camrosecanadian.com/v1/dynamic_resize?src=",
					canoeStorageQuality : "80",
					resourceTimestamp : "1.13.null-SNAPSHOT"
				},
				Path: {
					events: "http://www.camrosecanadian.com/events",
					eventsReportInapropriate: "http://www.camrosecanadian.com/events/report-inappropriate",
					urReportInapropriate: "http://www.camrosecanadian.com/ur/report-inappropriate",
					accountProfile: "http://www.camrosecanadian.com/account/profile",
					accountPassword: "http://www.camrosecanadian.com/account/password"
				}
			});
			
		</script>
		
		<!-- Google+ -->
		<script type="text/javascript">
	      window.___gcfg = {
       			lang: 'en-US'
	      };
	
	      (function() {
	        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	        po.src = 'https://apis.google.com/js/plusone.js';
	        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	      })();
   		 </script>
		
		<!-- Open Graph -->
		<meta property="og:title" content="Trade conference builds unity among partners"/>		
		
		<!-- #Type  - article OR author
		<meta property="og:type" content="article"/>
		<meta property="og:type" content="author"/>
		-->
		
		
		<meta property="og:image" content="http://storage.camrosecanadian.com/v1/dynamic_resize/sws_path/suns-prod-images/1297934177971_ORIGINAL.jpg?quality=80&size=320x&stmp=1489087499776"/>	
			<meta property="og:site_name" content="Camrose Canadian"/>
		<meta property="og:description" content="Business leaders and government officials from across North America descended on Camrose last week with the goal of improving trade between Eastern Alberta and the U.S. and Mexico."/>
		
		<!-- app id -->
		<meta property="fb:admins" content="162622253780945"/>
		
		<script>
	      	_ga.trackSocial();
		</script>
		
		<link rel="profile" href="http://microformats.org/profile/hcard">

   		
		
		
	
	<!-- /news/local -->
		<script>
			if(Sunrise.Dfp && mobile) {
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "mobile" ;});
				if ($(window).width() > 728) {
					var placeholder = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.height == 90 && obj.width == 728;});
					Sunrise.Dfp.allowedSizes.push(placeholder[0]);
				}
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_AB_CamroseCDN_EN_MOBWAP", "/news/local", "nk:print,et:sm,pr:cmd,ck:news,imp:local-news,sck:local-news", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_AB_CamroseCDN_EN_MOBWAP", "/news/local", 3081
				);
			}else if(Sunrise.Dfp){
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "desktop";});
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_AB_CamroseCDN_EN_WEB", "/news/local", "nk:print,et:sm,pr:cmd,ck:news,imp:local-news,sck:local-news", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_AB_CamroseCDN_EN_WEB", "/news/local", 3081
				);
			}
			var dfpstring = "nk:print,et:sm,pr:cmd,ck:news,imp:local-news,sck:local-news"; 
			var pageurl = window.location.href;
			var pageurlarr = pageurl.split("/");
			var dfparr = [];
			var isStory = false;
			
			// story or index
			if (typeof pageurlarr[3] === 'undefined') {
			  	dfpstring += ',page:index';
			} else {
			  	var dfppage = pageurlarr[3].search("201");
				if (dfppage >= 0) {  
			  		dfpstring += ',page:story';
			  		isStory = true;
				} else { 
					if (pageurlarr[3] == 'ur' && pageurlarr[4] == 'story') {
						dfpstring += ',page:story';
						isStory = true;
					} else {
			  			dfpstring += ',page:index';
			  		}
				}
			}
			
			// pre: dfpstring contains dfp values
			// split string into assoc array			
			var tmparr = dfpstring.split(",");
			var sckarr = []; 
			
			for (i = 0; i < tmparr.length; i++) {
				var kv = tmparr[i]; 
				var arrtmp = kv.split(":");
				var key = arrtmp[0]; var val = arrtmp[1];
				dfparr[key] = val;
				if (key == 'sck') { sckarr.push(val); }
			}
			if (sckarr.length > 1) { dfparr['sck'] = sckarr; }	// sck can be an array
			if (isStory) { delete dfparr['imp']; }				// stories don't have imp
			// post: dfparr contain dfp values
		</script>
    <script>
    	$(window).load(function() {
			if(!Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags || !Sunrise.Dfp.pageDfpTags) {
				$(".block_ads").each(function(){
					$(this).remove();
				})
			}
		});
	</script>
		

	</head>
	

	<body class=" ">

	<div id = "leaderboard" class="block_ads">
			<script>
			$(window).load(function() {
				// || $('#leaderboard').children().length <= 3
				
				if((mobile && $(window).width() < 728) || !Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags ) {
					$('#leaderboard').hide();
				}
			});
			if(mobile) {
				$(window).resize(function() {
					if($(window).width() < 728) {
						$('.block_ads').each(function() {
							$(this).hide();	
						});
					}
					else {
						$('.block_ads').each(function() {
							$(this).show();	
						});
					}
					
				});
			}
			</script>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 728, height : 90}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("leaderboard");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="width: 728px" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

		<div id="wrapper">
			<script>
				var linkUrl  = '<link href="' + Sunrise.Config.baseAssetsUrl + '/css/media-queries.css?' + Sunrise.Config.resourceTimestamp + '" rel="stylesheet">';
				
				//Deliver > Media Queries
				document.getElementById('head').innerHTML += linkUrl;
			</script>
		

	<header role="banner">
		<header>
			<a id="myAccountPanel">
				<div class="left myAccount">
					<!--<p class="userImg"> <img src="http://www.camrosecanadian.com/assets/img/temp/tempUserImg.jpg" alt="" /></p> -->
					<p class="userName"><span></span></p>
				</div>
			</a>
			
			<ul class="AccountPanel" style="display:none;">
				<li class='myAccountProfile'><a href="javascript:void(0);">My account</a></li>
				<li class="myAccountPassword"><a href="javascript:void(0);">Change My Password</a></li>
				<li class="last logout"><a href="javascript:void(0);">Logout</a></li>
				<li></li>
			</ul>
			
			
			<div class="right">
				<div class="right">
						<!-- SiteSearch Google --> 
					<form action="http://www.camrosecanadian.com/search" method="get" id="cse-search-box" name="cse-search-box"> 
						<div> 
							<input type="hidden" name="cx" value="016362519718727753442:o_x1l66ddh4" />
							<input type="hidden" name="cof" value="FORID:11" /> 
							<input type="hidden" name="ie" value="UTF-8" /> 
							<input type="text" name="q" size="20" /> 
							<a href="javascript: submitform()" class="search_button" name="sa">Search</a>					 
						</div> 
						<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
						<script type="text/javascript">

							function submitform()
								{
								    document.forms["cse-search-box"].submit();  
								}
						</script>
					</form> 
				</div>
				<ul>
							<li><a href="http://driving.ca/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://driving.ca/');return false;">Autos</a></li>
							<li><a href="http://classifieds.camrosecanadian.com/camrose/real-estate/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.camrosecanadian.com/camrose/real-estate/search');return false;">Homes</a></li>
							<li><a href="http://classifieds.camrosecanadian.com/camrose/jobseducation/search/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.camrosecanadian.com/camrose/jobseducation/search/');return false;">Careers</a></li>
							<li><a href="http://classifieds.camrosecanadian.com">Classified</a></li>
							<li><a href="http://www.yourlifemoments.ca/sitepages/setCityZone.asp?id=54" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.yourlifemoments.ca/sitepages/setCityZone.asp?id=54');return false;">Obituaries</a></li>
							<li><a href="http://www.postmedia.com/brands" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.postmedia.com/brands');return false;" title="More Postmedia Publications">Postmedia</a></li>
				</ul>
			</div>
			
			<div class="panelContainer" style="display:none;">
			</div>
		</header>
		
		
	
		<div id="banner_main">
	<img src="http://storage.camrosecanadian.com/v1/suns-prod-images/communities/photo/169557.jpg?stmp=1342621594206" alt="" 
		 />
				<div class="mainLogo">
						<a href="http://www.camrosecanadian.com"><img src="http://www.camrosecanadian.com/assets/img/banners/logos/camrose_canadian.png" alt="" /></a>
				</div>

					<div id="banner_widgets" class="clearfix">
						<div class="websiteDate"><p>	<time datetime="2017-03-10"
	>
									Friday, March 10, 2017

	</time>
</p></div>
						<a href="http://www.camrosecanadian.com/weather">
							<div id="weatherBlock" class="clearfix">
								
								<!-- Weather for 2017-03-10 08:35:00 -->
								<div id="weatherStateBlock">
									<p>Camrose, AB</p>
								</div>
								
								<div class="left">
	<img src="http://www.camrosecanadian.com/assets/img/meteo/80x50/kn.jpg" 
	alt="Mainly cloudy" 
		class="left"
	/>
									<p id="weatherTemperature" class="left">-19°</p>
								</div>
								
								<div class="weatherCondition">
									<p>Mainly cloudy</p>
								</div>
												
							</div>
						</a>
							<a href="http://www.camrosecanadian.com/contact-us?param=advertising" class="sponsored clearfix">
								<p><span>
Weather Sponsorship<br /> available!								</span></p>
							</a>
					</div>

<!-- StopWatch(0.003 seconds - weatherHeader) -->
		</div>
		<nav id="MainNavigation" class="clearfix">
			<ul>
					<li class="section_118,039">
<a href="http://www.camrosecanadian.com/" >Home</a>					</li>
					<li class="section_118,040">
<a href="http://www.camrosecanadian.com/news" >News</a>					</li>
					<li class="section_118,045">
<a href="http://www.camrosecanadian.com/sports" >Sports</a>					</li>
					<li class="section_119,006">
<a href="http://www.camrosecanadian.com/entertainment" >Entertainment</a>					</li>
					<li class="section_119,012">
<a href="http://www.camrosecanadian.com/life" >Life</a>					</li>
					<li class="section_119,016">
<a href="http://www.camrosecanadian.com/money" >Money</a>					</li>
					<li class="section_119,017">
<a href="http://www.camrosecanadian.com/opinion" >Opinion</a>					</li>
					<li class="section_119,022">
<a href="http://www.camrosecanadian.com/ur" >UR</a>					</li>
					<li class="section_119,029">
<a href="http://www.camrosecanadian.com/marketplace" >Marketplace</a>					</li>
					<li class="section_177,164">
<a href="http://newsstand.camrosecanadian.com" >Newsstand</a>					</li>
					<li class="section_119,030">
<a href="http://www.camrosecanadian.com/photos" >Photos</a>					</li>
					<li class="section_119,021">
<a href="http://www.camrosecanadian.com/events" >Events</a>					</li>
					<li class="section_119,031">
<a href="http://video.camrosecanadian.com" >Videos</a>					</li>
					<li class="section_119,033">
<a href="http://www.camrosecanadian.com/polls" >Polls</a>					</li>
					<li class="section_119,034">
<a href="http://www.camrosecanadian.com/weather" >Weather</a>					</li>
				<li class="more" style="display:none;">
				
					<a href="javascript:void(0);"><span>More</span></a>
					
					<ul style="display: none;" class="clearfix">
					</ul>
				</li>
			</ul>
		</nav>
	</header>
			

<!-- StopWatch(0.008 seconds - mainNavHeader) -->
			<div id="main">
<!-- Part subNav generated on 10-Mar-2017 7:29:44 AM -->

		<ul class="secondaryNav clearfix">
				<li class="section_118,041"><a href="http://www.camrosecanadian.com/news/local" >Local</a></li>
				<li class="section_118,042"><a href="http://www.camrosecanadian.com/news/provincial" >Provincial</a></li>
				<li class="section_118,043"><a href="http://www.camrosecanadian.com/news/canada" >Canada</a></li>
				<li class="section_118,044"><a href="http://www.camrosecanadian.com/news/world" >World</a></li>
		</ul>


<!-- subNav took 0.005 seconds. -->
					<script>
						$('.section_118,040').addClass('active');
							$('.section_118,041').addClass('active');
					</script>

				<!-- The Breaking News -->

<!-- StopWatch(0.0 seconds - Breaking News) -->

				<!-- Container -->
				<div id="content" class="clearfix">

					<!-- Primary (left) -->
					<div class="primary storyPagePrint" role="main">
						<!-- Ads -->

    
    <div class="story">

            <div class="header_container">
                <h1 class="pageTitle">
                    News
                        <span>Local</span>
                </h1>
            </div>
        

        <article>
	        	<div class="story-header">
		            <div class="clearfix">
		                <h2 class="storyTitle">Trade conference builds unity among partners </h2>
		                
		            </div>
		                <div class="storySource clearfix">
		
		                
                    
                    <div class="author_info clearfix withAuthor ">
	<img src="http://storage.camrosecanadian.com/v1/dynamic_resize/sws_path/suns-prod-images/1297913767171_AUTHOR_PHOTO.jpg?quality=80&size=38x&stmp=1483567567681" alt="" 
			class="left authorPhoto"
		 />
                        <div class="left clearfix">
                                    <p>
By <a href="http://www.camrosecanadian.com/author/josh-aldrich" >Josh Aldrich</a>, Camrose Canadian
                                    </p>
                            <p class="storyDate">
	<time datetime="2017-03-09T19:23:00Z"
	>
									Thursday, March 9, 2017
						12:23:00 MST PM

	</time>
                            </p>
                        </div>
                    </div>
            </div>

<!-- StopWatch(0.001 seconds - StoryAuthor) -->
		</div>
                        <div class="story_photo clearfix">
	<img src="http://storage.camrosecanadian.com/v1/dynamic_resize/sws_path/suns-prod-images/1297934177971_ORIGINAL.jpg?quality=80&size=650x&stmp=1489087499776" alt="Edmonton International Airport Director, Passenger Market Development Lynn Wyton speaks at the Local to Global Eastern Alberta Trade Corridor Forum at the Camrose Resort and Casino in Camrose on March 3. Josh Aldrich/ Camrose Canadian" 
		 />
                                <div class="indent">
                                    <p style="clear:both;">Edmonton International Airport Director, Passenger Market Development Lynn Wyton speaks at the Local to Global Eastern Alberta Trade Corridor Forum at the Camrose Resort and Casino in Camrose on March 3. Josh Aldrich/ Camrose Canadian</p>
                                </div>
                        </div>

<!-- StopWatch(0.0 seconds - StoryTopElement) -->

            <div class="clearfix mainContent">
                <div class="LeftColumn">

	<div class="LeftBlock share">
	<ul>
		<li>
		<div class="fb-like" data-href="http://www.camrosecanadian.com/2017/03/09/trade-conference-builds-unity-among-partners" data-send="false" data-layout="button_count" data-show-faces="false" data-action="recommend"></div>
		</li>
		<li>
	<!-- Twitter -->
	

	<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://www.camrosecanadian.com/2017/03/09/trade-conference-builds-unity-among-partners">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</li>
		<li>
	<!-- Google+ -->
	
	
	<g:plusone size=sizeReceived href="http://www.camrosecanadian.com/2017/03/09/trade-conference-builds-unity-among-partners"></g:plusone>
		</li>
		<li>
	
	
	
	
	<div class="clearfix">
		<p>
			<script type="text/javascript">
				var addthis_config = {
				     ui_language: "en",
				     "data_ga_property": UA1_ID,
	        		 "data_track_clickback": true
				}
				var addthis_share = {
		    		url_transforms : {
		    			add: {
		    				utm_source: 'addThis',
		    				utm_medium: 'addthis_button_'+'{{code}}',
		    				utm_campaign: document.title
		    			}
		    		}
		    	}
			</script>
			<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=ra-4d793d786eff2e46"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0;max-width: 100px;max-height: 100px;"/></a>
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d793d786eff2e46"></script>
		</p>
	</div>
		</li>
	</ul>	
		<div class="clearfix textResizeAndPrint">
			<p class="button ir left"><span class="textResize">Change text size for the story</span></p>
			<p class="button ir left"><span class="print" onClick="window.print();return false;">Print</span></p>
		</div>
		<p>
	<a href="http://www.camrosecanadian.com/contact-us?param=story"
	>Report an error</a>
		</p>
	</div>

                    
		<!-- No topics -->

<!-- StopWatch(0.0 seconds - leftTopicsBlock) -->

        <!-- External Links has no content -->

                    
                    

<!-- StopWatch(0.001 seconds - Block relatedVideos) -->


                    
	                    <div class="LeftBlock clearfix">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:DTW:ROS:ALL:120x240:COMMUNITIES */
		google_ad_slot = "6114972719";
		google_ad_width = 120;
		google_ad_height = 240;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	                    </div>
					
                </div>

<!-- StopWatch(0.006 seconds - StoryLeftBlocks) -->


<!-- StopWatch(0.0 seconds - StoryAudio) -->

                <div class="story_content"> 

	                                <p>Business leaders and government officials from across North America descended on Camrose last week with the goal of improving trade between Eastern Alberta and the U.S. and Mexico.&nbsp;</p>
<p>The Local to Global Eastern Alberta Trade Corridor Forum was hosted by the Battle River Alliance for Economic Development at the Camrose Resort and Casino from March 1-3. The objective was not about creating trade deals, but about discussing how to improve the flow of goods from the EATC all the way south through the swath of states immediately south of Alberta through Texas.&nbsp;</p>
<p>&ldquo;It&rsquo;s the start of a conversation that&nbsp;I think is going to hopefully spawn more specific efforts,&rdquo; said BRAED executive director Margot B&eacute;gin. &ldquo;We&rsquo;re definitely moving forward on the value added agriculture strategy, transportation&rsquo;s always a key focus, and then export is always going to be a key economic driver.&rdquo;&nbsp;</p>
<p>Ports to Plains&nbsp;Alliance President&nbsp;Michael Reeves from&nbsp;Lubbock, Texas has made the trip to Alberta for every year of the Local to Global Forum, that rotates around the province between the three different partners of the EATC &mdash; BRAED,&nbsp;Alberta HUB, and Palliser Economic Partnership. He sees a lot of similarities in issues and industry from his region to Eastern Alberta. Both economies are heavily based on oil and agriculture, making them natural trading partners.&nbsp;</p>
<p>&ldquo;What we try to do is work with these partners and identify areas opportunities to work together and collaborate to bring improved transportation infrastructure and improved trade opportunities for these communities,&rdquo; said Reeves. &ldquo;There&rsquo;s a tremendous amount of opportunity and there&rsquo;s a lot of things going on in rural parts of North America. It&rsquo;s important to work together though, because in&nbsp;rural areas you&rsquo;re smaller and you don&rsquo;t have as much of a voice just because you&rsquo;re not as large &hellip; you kind of get overshadow by bigger parts. But by working together and speaking with one voice you can be very effective.&rdquo;&nbsp;</p>
<p>The trading landscape is constantly training. In recent years the Canadian Wheat Board monopoly ended, the Keystone Energy Pipeline has been approved pending a renegotiation, and recently elected President Donald Trump has promised a renegotiation of the North America Free Trade Agreement. All of that makes building relationships on a more personal basis that much more important.&nbsp;</p>
<p>&ldquo;It indicates the importance in having these relationships&nbsp;in working together and having these trade relationships at a local level,&rdquo; said Reeves. &ldquo;It enables you to withstand any turbulence with electoral changes.&rdquo;&nbsp;</p>
<p>City of Camrose Director of Community&nbsp;Development and Innovation Victor Goodman says this conference does a few major things for the city directly. It show cases Camrose to a wide swath of people that may not come through town otherwise. It also showcases what the city and region produced on a more individual basis and showcases what is possible and available here. Also there is strength in numbers by showing a united front with other similarly positioned communities.&nbsp;</p>
<p>&ldquo;We have to get rid of the Dog River versus Wollerton mentality,&rdquo; said Goodman. &ldquo;It&rsquo;s just no good for us to compete against each other. When it comes to economic development there&rsquo;s small regional projects that right within our own communities we can focus on, but the big projects require us all to work together. If we are able to attract major assets into our region, the spin off effects for the surrounding area &hellip; are obvious to everyone.&rdquo;&nbsp;&nbsp;</p>
<p>The conference allowed for &nbsp;free flow of ideas among the partners who attended. B&eacute;gin pointed to a particularly effective round table discussion on Thursday night that generated a lot of great concepts. The trick is to now figure out how to move forward and put them into action.&nbsp;</p>
<p>&ldquo;We&rsquo;ve got really great initiatives and momentum, how do we capitalize on that and be able to create opportunities?&rdquo; said B&eacute;gin. &ldquo;At the end of the day it&rsquo;s all about attracting investment and creating jobs. There are a number of different tactics we are using but this forum is focused on information sharing and starting the conversation.&rdquo;&nbsp;</p>
<p>&nbsp;</p>
                    
		                    <div class="clearfix ads-container">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:MOP:ROS:ALL:234x60:COMMUNITIES */
		google_ad_slot = "7591680599";
		google_ad_width = 234;
		google_ad_height = 60;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
							</div>
					
                </div>

<!-- StopWatch(0.0 seconds - StoryMainContent) -->
            </div>


<!-- StopWatch(0.0 seconds - StoryTailElements) -->
        </article>
    
		    <br />
		    <div id="flyertown_module_9883"></div>
			<script src="//api.flyertown.ca/9883/dbeb9364181531ab/flyertown_module.js"></script>
        
        
    </div>

    <br />

	<section class="clearfix featuredBusinesses">
		<!-- hr_header -->
		<div class="hr_header clearfix">
			<div class="left">
				<h1>Featured Businesses</h1>
			</div>
			
			<div class="right">
				<p>	<a href="http://www.camrosecanadian.com/contact-us?param=advertising"
	>Contact us to Advertise &raquo;</a>
</p>
			</div>
		</div>
		<ul class="clearfix">
		
				<li class="">
						<div>
<a href="http://www.camrosecanadian.com/marketplace/activities/the-canadian-brewhouse" ><img src="http://storage.camrosecanadian.com/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/1942668.jpg?quality=80&size=181x&stmp=1462817797504" class="" alt="" width="181"/></a>								<h3>
	<a href="http://www.camrosecanadian.com/marketplace/entertainment"
	>										Entertainment
</a>
								</h3>
							<p><strong><a href="http://www.camrosecanadian.com/marketplace/activities/the-canadian-brewhouse" >The Canadian Brewhouse</a></strong></p>
						</div>
				</li>
				<li class="">
						<div>
<a href="http://www.camrosecanadian.com/marketplace/contractors/double-j-mudjacking" ><img src="http://storage.camrosecanadian.com/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/2158657.jpg?quality=80&size=181x&stmp=1478550086171" class="" alt="" width="181"/></a>								<h3>
	<a href="http://www.camrosecanadian.com/marketplace/contractors"
	>										Contractors
</a>
								</h3>
							<p><strong><a href="http://www.camrosecanadian.com/marketplace/contractors/double-j-mudjacking" >Double J Mudjacking</a></strong></p>
						</div>
				</li>
				<li class="last">
						<div>
<a href="http://www.camrosecanadian.com/marketplace/restaurants/dairy-queen" ><img src="http://storage.camrosecanadian.com/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/2192642.jpg?quality=80&size=181x&stmp=1481130519306" class="" alt="" width="181"/></a>								<h3>
	<a href="http://www.camrosecanadian.com/marketplace/restaurants"
	>										Restaurants
</a>
								</h3>
							<p><strong><a href="http://www.camrosecanadian.com/marketplace/restaurants/dairy-queen" >Dairy Queen</a></strong></p>
						</div>
				</li>
		</ul>
		<p class="goToMarketplace">
	<a href="http://www.camrosecanadian.com/marketplace"
	>Go to the Marketplace &raquo;</a>
		</p>
	</section>

<!-- StopWatch(0.013 seconds - PageContent) -->
					</div>

					<!-- Secondary (right) -->
						<aside class="secondary clearfix" role="complementary">
	<div class="block_ads poofContent_size0 combination">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 300, height : 250},{width : 300, height : 251},{width : 160, height : 600},{width : 300, height : 600},{width : 300, height : 601},{width : 300, height : 1050}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("combination");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
		<div class="block localBusinesses">
			<!-- hr_header -->
			<div class="block_header clearfix">
				<div class="left">
						<h2>Local Businesses</h2>
				</div>
			</div>
			
			<div class="collapsibleContent">
				<div class="clearfix block_content">
				
						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "1");
                googletag.pubads().setTargeting("loc", "1");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "2");
                googletag.pubads().setTargeting("loc", "2");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

					<p class="button right">
	<a href="http://www.camrosecanadian.com/contact-us?param=advertising"
	>Advertise with us</a>
					</p>
				</div>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
	<!-- Block Ads + text -->
		<div class="block_ads_text">
			<div class="block_header clearfix">
					<img class="left" src="http://www.camrosecanadian.com/assets/img/ur_bigger_noshadow.png" alt="" />
					<div class="left">
						<h2>Contribute</h2>
					</div>
			</div>
			
			<h2>Send Your Scoop!</h2>
			
			<div class="block_bottom">
				<p>Share your story, photo or video about something you've seen.</p>
				<p class="button">	<a href="http://www.camrosecanadian.com/ugc/submission"
	>Send your story</a>
</p>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
    <div class="block_ads poofContent_size0 bigbox">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 250, width : 300},{height : 252, width : 300},{height : 600, width : 300},{height : 602, width : 300}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("bottomBigbox");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Secondary blocks) -->
						</aside>
				</div>
			</div>

				<!-- Ads @ Footer -->
				<div class="ie7_chrome_awesomefix">
				<div class="ads clearfix poofContent_size0">
					<div class="ads_container">
						<div>
						
							<div class="left">
								<h1><img src="http://www.camrosecanadian.com/assets/img/ur_biggest.png" alt="" />Camrose</h1>
								<p>	<a href="http://www.camrosecanadian.com/ugc/submission"
	>View, submit, participate!</a>
</p>
							</div>
							
							<div class="right">
								<div>
									<h2>Advertise</h2>
										<ul>
											<li>
	<a href="http://www.camrosecanadian.com/contact-us"
			pathPrefix="?param=advertising"
	>Advertise online</a>
											</li>
											<li>
	<a href="http://www.camrosecanadian.com/contact-us"
			pathPrefix="?param=advertising"
	>Announce your business</a>
											</li>
											<li>
	<a href="http://www.camrosecanadian.com/contact-us"
			pathPrefix="?param=advertising"
	>Reach potential customers</a>
											</li>
										</ul>
								</div>
								
								<div>
									<h2>Contribute</h2>
										<ul>
											<li>	<a href="http://www.camrosecanadian.com/ugc/submission"
	>Send us news, photos or videos</a>
</li>
											<li>	<a href="http://www.camrosecanadian.com/events/submission"
	>Add an event to the calendar</a>
</li>
										</ul>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			
<!-- Part footer generated on 10-Mar-2017 7:11:54 AM -->
				<!-- START FOOTER -->		
	<!-- Footer -->
	<footer role="contentinfo" class="clearfix">
		<div class="left">

				<p class="left">Follow Camrose Canadian</p>
			
			<p class="left share_options">
						<a href="https://www.facebook.com/CamroseCanadian" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.facebook.com/CamroseCanadian');return false;"><img class="left" src="http://www.camrosecanadian.com/assets/img/share/footer/facebook-2013.png" alt="" /></a>
						<a href="https://twitter.com/CamroseCdnNews" onClick="recordOutboundLink(this, 'Outbound Links', 'https://twitter.com/CamroseCdnNews');return false;"><img class="left" src="http://www.camrosecanadian.com/assets/img/share/footer/twitter-2013.png" alt="" /></a>
					<a href="http://www.camrosecanadian.com/rss"><img class="left" src="http://www.camrosecanadian.com/assets/img/share/footer/rss-2013.png" alt="" /></a>
			</p>			
		</div>
		
		
			<div class="right">
						<!-- SiteSearch Google --> 
				<form action="http://www.camrosecanadian.com/search" method="get" id="csefooter-search-box" name="csefooter-search-box"> 
					<div> 
						<input type="hidden" name="cx" value="016362519718727753442:o_x1l66ddh4" />
						<input type="hidden" name="cof" value="FORID:11" /> 
						<input type="hidden" name="ie" value="UTF-8" /> 
						<input type="text" name="q" size="20" /> 
						<a href="javascript: submitfooterform()" class="search_button" name="sa">Search</a>					 
					</div> 
					<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
					<script type="text/javascript">
						function submitfooterform()
							{  
						    	document.forms["csefooter-search-box"].submit();								  
							}
					</script>
				</form> 
			</div>
		
		
		<footer>
		
	
				<div class="first_set_footer clearfix">
					<div class="footer_container">
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.camrosecanadian.com/news" >News</a></h2></li>
										<li><a href="http://www.camrosecanadian.com/news/local" >Local</a></li>
										<li><a href="http://www.camrosecanadian.com/news/provincial" >Provincial</a></li>
										<li><a href="http://www.camrosecanadian.com/news/canada" >Canada</a></li>
										<li><a href="http://www.camrosecanadian.com/news/world" >World</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.camrosecanadian.com/sports" >Sports</a></h2></li>
										<li><a href="http://www.camrosecanadian.com/sports/high-school-sports" >High School Sports</a></li>
										<li><a href="http://www.camrosecanadian.com/sports/hockey" >Hockey</a></li>
										<li><a href="http://www.camrosecanadian.com/sports/other-sports" >Other Sports</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.camrosecanadian.com/entertainment" >Entertainment</a></h2></li>
										<li><a href="http://www.camrosecanadian.com/entertainment/local" >Local</a></li>
										<li><a href="http://www.camrosecanadian.com/entertainment/movies" >Movies</a></li>
										<li><a href="http://www.camrosecanadian.com/entertainment/celebrities" >Celebrities</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.camrosecanadian.com/life" >Life</a></h2></li>
										<li><a href="http://www.camrosecanadian.com/life/health" >Health</a></li>
										<li><a href="http://www.camrosecanadian.com/life/food" >Food</a></li>
										<li><a href="http://www.camrosecanadian.com/life/travel" >Travel</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.camrosecanadian.com/opinion" >Opinion</a></h2></li>
										<li><a href="http://www.camrosecanadian.com/opinion/editorial" >Editorial</a></li>
										<li><a href="http://www.camrosecanadian.com/opinion/letters" >Letters</a></li>
										<li><a href="http://www.camrosecanadian.com/opinion/column" >Column</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.camrosecanadian.com/ur" >UR</a></h2></li>
										<li><a href="http://www.camrosecanadian.com/ur/entertainment" >Entertainment</a></li>
										<li><a href="http://www.camrosecanadian.com/ur/life" >Life</a></li>
										<li><a href="http://www.camrosecanadian.com/ur/money" >Money</a></li>
										<li><a href="http://www.camrosecanadian.com/ur/news" >News</a></li>
										<li><a href="http://www.camrosecanadian.com/ur/opinion" >Opinion</a></li>
										<li><a href="http://www.camrosecanadian.com/ur/sports" >Sports</a></li>
								</ul>
					</div>
					
						<ul class="title_list">
								<li><h2><a href="http://www.camrosecanadian.com/money" external="false" >Money</a></h2></li>
								<li><h2><a href="http://www.camrosecanadian.com/marketplace" external="false" >Marketplace</a></h2></li>
								<li><h2><a href="http://newsstand.camrosecanadian.com" external="true" >Newsstand</a></h2></li>
								<li><h2><a href="http://www.camrosecanadian.com/photos" external="false" >Photos</a></h2></li>
								<li><h2><a href="http://www.camrosecanadian.com/events" external="false" >Events</a></h2></li>
								<li><h2><a href="http://video.camrosecanadian.com" external="true" >Videos</a></h2></li>
								<li><h2><a href="http://www.camrosecanadian.com/polls" external="false" >Polls</a></h2></li>
								<li><h2><a href="http://www.camrosecanadian.com/weather" external="false" >Weather</a></h2></li>
						</ul>
				</div>
			
			<div class="second_set_footer clearfix ">
				<div class="footer_container">
					
						<ul style="width: 14.666666666667%">
						
								<li class="title"><h2>	<a href="http://www.camrosecanadian.com/print-edition"
	>Reader services</a>
</h2></li>
						</ul>

									
					<ul style="width: 14.666666666667%">
						<li class="title"><h2>
	<a href="http://www.camrosecanadian.com/advertise"
	>Advertise</a>
						</h2></li>
						<li>
	<a href="http://www.camrosecanadian.com/advertise"
	>Online</a>
						</li>
						<li>
	<a href="http://www.camrosecanadian.com/advertise"
	>Print</a>
						</li>
					</ul>	
										
					<ul style="width: 14.666666666667%">
						<li class="title"><h2><a href="http://www.camrosecanadian.com/">Camrose Canadian</a></h2></li>
						<li>	<a href="http://www.camrosecanadian.com/contact-us"
	>Feedback</a>
</li>
							<li>	<a href="http://www.camrosecanadian.com/letters"
	>Letters to the editor</a>
</li>
							<li><a href="http://www.postmedia.com/brands">Postmedia Publications</a></li>
						
					</ul>
					
					<ul style="width: 14.666666666667%">
						<li class="title"><h2>
	<a href="http://www.camrosecanadian.com/marketplace"
	>Services</a>
						</h2></li>
							
							<li><a href="http://driving.ca/">Autos</a></li>
						<li><a href="http://Canoe.com">Canoe</a></li>
							<li><a href="http://classifieds.camrosecanadian.com/camrose/jobseducation/search/">Careers</a></li>
							<li><a href="http://classifieds.camrosecanadian.com">Classifieds</a></li>
							<li><a href="http://classifieds.camrosecanadian.com/camrose/real-estate/search">Homes</a></li>
							<li><a href="http://www.yourlifemoments.ca/sitepages/setCityZone.asp?id=54">Obituaries</a></li>
					</ul>
				</div>
			</div>
			
			<div class="final_footer">
				<ul>
							<li>	<a href="http://www.camrosecanadian.com/sitemap"
	>Sitemap</a>
</li>
					<li><a href="http://www.postmedia.com/privacy-statement">Privacy</a></li>
					<li><a href="http://www.postmedia.com/terms-of-use">Terms</a></li>
							<li>	<a href="http://www.camrosecanadian.com/research"
	>Research</a>
</li>
							<li>	<a href="http://www.camrosecanadian.com/contact-us"
	>Contact-us</a>
</li>
				</ul>
				
				<div class="left">
						<p>&copy;  2017 Camrose Canadian. All rights reserved. A member of Sun Media Community Newspapers part of Postmedia Network.</p>
				</div>
				
				<div class="powered_by">
					<p>Powered by Fatwire</p>
				</div>
			</div>
			
		
		</footer>
		
	</footer>

				<!-- END FOOTER -->		

<!-- footer took 0.029 seconds. -->
		</div>
		
    <div class='mobileWrap'>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 50, width : 300},{height : 50, width : 320}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("mobileWrap");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>
		
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'camrosecanadian'; // required: replace example with your forum shortname
    var disqus_developer = 1;
    
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
	</script>
		<div style="display:none">
			<div class="colorboxContainer"></div>
		</div>
	<script type="text/javascript">
		if(!mobile) {
			Sunrise.Dfp.fctDcopt();
		}
	</script>
    <div id="div-gpt-ad-1353017042839-0-oop">
        <script type="text/javascript">
          if(Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {
              googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot(Sunrise.Dfp.pageDfpTags.getUnitName(), "div-gpt-ad-1353017042839-0-oop").addService(googletag.pubads());
                  googletag.pubads().enableSyncRendering();
                  googletag.display('div-gpt-ad-1353017042839-0-oop'); 
              });
          };
        </script>
    </div>  
		

	
	<script> 	
		var _sf_async_config={}; 
		
		/** CONFIGURATION START **/ 
		_sf_async_config.uid = 34988; 
		_sf_async_config.domain = 'postmedia.com'; 
		_sf_async_config.sections = 'camrosecanadian.com'; 
		_sf_async_config.authors = 'Josh Aldrich';
		_sf_async_config.useCanonical = true; 
		
		/** CONFIGURATION END **/ 
		(function(){ 
			function loadChartbeat() { 
				window._sf_endpt=(new Date()).getTime(); 
				var e = document.createElement('script'); 
				e.setAttribute('language', 'javascript'); 
				e.setAttribute('type', 'text/javascript'); 
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); 
				document.body.appendChild(e); 
			}
		
			var oldonload = window.onload; 
			window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { 
				oldonload(); loadChartbeat(); 
			}; 
		})(); 
	</script>
		
	
	<div id="fb-root"></div>
	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '295022014608', // App ID
	      status     : true, // check login status
	      cookie     : true, // enable cookies to allow the server to access the session
	      oauth      : true, // enable OAuth 2.0
	      xfbml      : true  // parse XFBML
	    });
	  };
	
	  // Load the SDK Asynchronously
	  (function(d){
	     var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
	     js = d.createElement('script'); js.id = id; js.async = true;
	     js.src = "//connect.facebook.net/en_US/all.js";
	     d.getElementsByTagName('head')[0].appendChild(js);
	   }(document));
	</script>
		
		<!-- Polar media voice script -->
		<script async src="http://cdn.mediavoice.com/nativeads/script/postmedia/polarAd-SUNMEDIA.js"></script>		
	</body>
</html>

<!-- pages/story/default.ftl took 0.256 seconds. -->
